Ankündigung

Einklappen
Keine Ankündigung bisher.

Mehr als 3 Bilder via iMessage nur als Link möglich?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Mehr als 3 Bilder via iMessage nur als Link möglich?

    Hallo zusammen,
    seit iOS 12 kann ich, wenn ich mehr als 3 Bilder via iMessage versenden will, diese nur noch als iCloud link versenden. Und ich meine damit nicht die Funktion „Link kopieren“ sondern den ganz normalen Weg.

    D.h. ich geh in Photos - Auswählen - markiere bspw. 5 Bilder - teilen - Nachrichten.
    Dann packt iMessage das in einen iCloud link

    Bis 3 Bilder werden diese normal als Bilder versandt, so wie früher eben immer.

    Was muss ich deaktivieren damit ich wieder mehr als 3 Bilder versenden kann?


    VG Jens

  • #2
    Du kannst die Bilder über die Fotos-App auswählen, kopieren und dann in die iMessage einfügen. Etwas umständlich, geht aber.

    Die Alternative ist, einen eigenen Kurzbefehl anzulegen, der über das Share-Sheet Bilder entgegennimmt und diese per iMessage versendet. Dann kannst du die Bilder wie gewohnt direkt aus der Fotos-App heraus teilen.

    Kommentar


    • #3
      Irgend etwas stimmt bei Dir nicht, das müsste funktionieren, daher vermute ich das was falsch eingestellt wurde, falls man überhaupt was verstellen kann. Hast Du das Gerät mal neu gestartet.
      - Über 70 x top bewertet in der Vertrauensliste
      - iPhone SE - SpaceGrau (128 GB)
      - Apple Watch 44mm - Space Grau
      - iPhone X - Silber (256 GB)

      Kommentar


      • #4
        Ne das ist ein Feature von iOS 12, vermutlich in Verbindung mit der iCloud Fotomediathek.

        Kommentar


        • #5
          Bei mir geht es aber, ich wähle z.B. 7 Fotos aus und kann alle per iMessage versenden und alle kommen auch an.
          - Über 70 x top bewertet in der Vertrauensliste
          - iPhone SE - SpaceGrau (128 GB)
          - Apple Watch 44mm - Space Grau
          - iPhone X - Silber (256 GB)

          Kommentar


          • #6
            Und du hast auch die iCloud Fotomediathek aktiv?
             iMac 27Zoll 5K mit 2TB Fusion-Drive
             iPad Air Wi-Fi + 4G Cellular
             iPhone X Silber 256GB
             Watch 42er Edelstahl Gliederarmband ⌚️

            Kommentar


            • #7
              Nein, die habe ich nicht aktiv, das ist dann wohl die Lösung, iCloud Fotomediathek deaktivieren. Ich speichere keine Fotos in die Cloud.
              - Über 70 x top bewertet in der Vertrauensliste
              - iPhone SE - SpaceGrau (128 GB)
              - Apple Watch 44mm - Space Grau
              - iPhone X - Silber (256 GB)

              Kommentar


              • #8
                Danke euch. Es scheint wirklich an der aktivierten iCloud Fotomediathek zu liegen.
                Kann ich leider nicht deaktivieren, zwecks Anbindung iPad etc..

                Doof nur dass das somit auf allen iOS Geräten im Familienverbund so ist und damit auch die Omas und Opas betroffen sind. Denen krieg ich das einfach nicht vermittelt wie das neu funktioniert und warum das besser ist.
                Hier wäre eine Checkbox zum abwählen dieser Funktionalität echt wünschenswert!

                Falls also noch jemanden was auf oder einfällt...

                VG Jens

                Kommentar


                • #9
                  Also ich bin mir jetzt nicht sicher ob ich das richtig verstanden habe, aber ich kann trotz aktivierter iCloud Fotos mehrere Bilder verschicken (mal mit 7 probiert), und zwar über die in iMessage auch integrierte Fotos-App (siehe unter https://www.dropbox.com/s/mezwqftgfr..._0014.PNG?dl=0 1. Apps und dann 2. Fotos).

                  Kommentar


                  • #10
                    Klar. Nur wenn du das tust, generiert iOS automatisch einen iCloud-Link zum Teilen, anstatt die Bilder direkt in die Nachricht einzufügen.

                    Kommentar


                    • #11
                      Bei mir eben nicht...

                      Kommentar


                      • #12
                        Füge die Bilder mal in eine iMessage ein. Dann wird der Link generiert.

                        Bei deinem Foto oben bist du noch in der Auswahlphase.

                        Kommentar


                        • #13
                          Bitte sehr: https://share.icloud.com/photos/0Cvq...Ue031-ofgF_zzg

                          Kommentar

                          Skyscraper

                          Einklappen
                          Lädt...
                          X