Ankündigung

Einklappen
Keine Ankündigung bisher.

Sony Xperia XZ1 Compact

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Original geschrieben von HDTV
    Sehr gut. Danke für die Info! Werde mir das Gerät kaufen.
    Da gibt es dann drei Menüpunkt, direkt unter "Telefoninformation" kannst du u.a. GSM-, UMTS-, LTE-only einstellen.

    Hinweis: Dieser Beitrag könnte Ironie, Sarkasmus, Zynismus, eine eigene, subjektive Meinung enthalten!

    Kommentar


    • Und im Gegensatz zu vielen anderen Telefonen bleibt die Einstellung
      auch nach einem Neustart erhalten!
      Verwende mein XZ1 Compact jetzt schon seit Wochen im "LTE Only"
      Modus

      Kommentar


      • Firmware update 47.1.A.12.119 (inkl. März Security Patch)
        Deutsche o2 Geräte haben es bereits erhalten, die anderen dann in den nächsten Tagen

        Kommentar


        • Original geschrieben von SchnittenGott
          Und im Gegensatz zu vielen anderen Telefonen bleibt die Einstellung
          auch nach einem Neustart erhalten!
          Verwende mein XZ1 Compact jetzt schon seit Wochen im "LTE Only"
          Modus
          Und was bringt lte only?

          Habe ich eigentlich sowieso überall,-Telekom..

          Kommentar


          • Original geschrieben von SchnittenGott
            Und im Gegensatz zu vielen anderen Telefonen bleibt die Einstellung
            auch nach einem Neustart erhalten!
            Verwende mein XZ1 Compact jetzt schon seit Wochen im "LTE Only"
            Modus
            Dann dürfte die Telefonie aber nicht mehr funktionieren?!
            Hinweis: Dieser Beitrag könnte Ironie, Sarkasmus, Zynismus, eine eigene, subjektive Meinung enthalten!

            Kommentar


            • Original geschrieben von SAR
              Firmware update 47.1.A.12.119 (inkl. März Security Patch)
              Deutsche o2 Geräte haben es bereits erhalten, die anderen dann in den nächsten Tagen
              Telekom.DE ist schon da..

              Kommentar


              • Original geschrieben von KleinerMarcel
                Wer den Kauf eines Sony Xperia XZ1 Compact (Black) plant, kommende Woche ab Donnerstag bei Aldi-Nord für 349 Euro.
                Für diejenigen, die im Süden wohnen: Sowohl Saturn (über deren Web-Shop und eBay), Media-Markt (über deren Web-Shop und eBay), Medimax, als auch Amazon sind mitgezogen. Amazon hat kein Black mehr. Alle Vier bieten zusätzlich auch Blue – mein Favorit. Amazon, Medimax und Media-Markt sogar Pink. Aber wer einen Aldi-Nord hat (und der noch Ware hat), sollte dort zugreifen, denn man bekommt noch eine SIM für Aldi-Talk.

                Kommentar


                • Update für die freie Version ist auch da. Bis jetzt sind mir keine Änderungen aufgefallen. Mal schauen, ob der GPS-Symbol-Bug noch vorhanden ist.
                  Hinweis: Dieser Beitrag könnte Ironie, Sarkasmus, Zynismus, eine eigene, subjektive Meinung enthalten!

                  Kommentar


                  • Original geschrieben von KleinerMarcel
                    Dann dürfte die Telefonie aber nicht mehr funktionieren?!
                    VoLTE?
                    Hat die freie Firmware eigentlich einen Menüpunkt wo man das aktivieren/ deaktivieren kann?
                    Habs aktuell noch wegen Problemen mit dem Z5C seinerzeit (die sich allerdings im weiteren Verlauf als Geräteproblem erwiesen hatten) netzseitig deaktiveren lassen, bei meinem (VF Firmware) bin ich bis jetzt noch nicht über eine entsprechende Einstellmöglichkeit gestolpert.
                    P.S. VF Update ist bei mir noch nicht da, da ich die Woche im Ausland bin würde ich es aber eh erst am nächsten WE installieren wenn ich zurück bin.

                    Kommentar


                    • Original geschrieben von NoIdea
                      VoLTE?
                      Schon klar, nur funktioniert das bei meinem XZ1c nur, wenn ich LTE/GSM oder LTE/UMTS wähle. Im LTE-only-Modus eben nicht. Da wird kein Gespräch aufgebaut.

                      Hat die freie Firmware eigentlich einen Menüpunkt wo man das aktivieren/ deaktivieren kann?
                      Ja.

                      Habs aktuell noch wegen Problemen mit dem Z5C seinerzeit (die sich allerdings im weiteren Verlauf als Geräteproblem erwiesen hatten) netzseitig deaktiveren lassen, bei meinem (VF Firmware) bin ich bis jetzt noch nicht über eine entsprechende Einstellmöglichkeit gestolpert.
                      P.S. VF Update ist bei mir noch nicht da, da ich die Woche im Ausland bin würde ich es aber eh erst am nächsten WE installieren wenn ich zurück bin.
                      Ist aber mittlerweile für alle NB und freie Version verfügbar.
                      Hinweis: Dieser Beitrag könnte Ironie, Sarkasmus, Zynismus, eine eigene, subjektive Meinung enthalten!

                      Kommentar


                      • Original geschrieben von KleinerMarcel
                        Schon klar, nur funktioniert das bei meinem XZ1c nur, wenn ich LTE/GSM oder LTE/UMTS wähle. Im LTE-only-Modus eben nicht. Da wird kein Gespräch aufgebaut...
                        Das wär dann allerdings witzlos, wozu brauche ich VoLTE wenn ein Rufaufbau doch nur bei GSM/3G Verfügbarkeit möglich ist?
                        Bei VF gibts natürlich VoLTE, nur hat deren Firmware beim XZ1C (und auch beim Z5C) keinen Menüpunkt um es ggf. zu deaktivieren, außerdem gibts auch keinen "LTE only" Modus (wobei ich meine dass mein Z5C von VF "LTE only" hatte, muss vielleicht ich am WE mal schauen).

                        Kommentar


                        • Zitat von NoIdea Beitrag anzeigen
                          Das wär dann allerdings witzlos, wozu brauche ich VoLTE wenn ein Rufaufbau doch nur bei GSM/3G Verfügbarkeit möglich ist?
                          Bei VF gibts natürlich VoLTE, nur hat deren Firmware beim XZ1C (und auch beim Z5C) keinen Menüpunkt um es ggf. zu deaktivieren, außerdem gibts auch keinen "LTE only" Modus (wobei ich meine dass mein Z5C von VF "LTE only" hatte, muss vielleicht ich am WE mal schauen).
                          Auch nicht unter *#*#4636#*#* ?
                          Hinweis: Dieser Beitrag könnte Ironie, Sarkasmus, Zynismus, eine eigene, subjektive Meinung enthalten!

                          Kommentar


                          • Zitat von KleinerMarcel Beitrag anzeigen
                            Mal schauen, ob der GPS-Symbol-Bug noch vorhanden ist.
                            ... hmmm, bei mir war der Bug seit 47.1.A.12.75 weg, jetzt mit dem Update 47.1.A.12.119 ist er wieder da

                            Habe es grade ausprobiert, GPS ein und ausschalten im Menue geht, sobald man Maps/Navigation nutzt und GPS aktiv wird ist das Symbol in der Leiste oben an, schließt man Navi/Maps ist das immer noch an - bisher auch kein Problem, dann klickt man oben auf die Leiste, öffnet das Dropdownmenue und schaltet das über das Icon ab wird zwar das Icon grau, aber sobald man auf den Homescreeen sieht ist in der Taskleiste wieder das Symbol aktiv...

                            EDITH: Schalte das Teil jetzt mal aus und wieder an, mal sehen ... soll etwas bringen, mein Kollege hat das auch gemacht und danach war der Bug weg...
                            Zuletzt geändert von CDregal; 21.03.2018, 19:10. Grund: Lösungsversuch angefügt ;)

                            Kommentar


                            • Zitat von KleinerMarcel Beitrag anzeigen

                              Auch nicht unter *#*#4636#*#* ?
                              Ah, OK, ja da gibts den, ich dachte den gäbs bei freien Geräten in der normalen Netzwahl. Da der im Servicemenü versteckt ist kann das natürlich ein Testmode sein für den VoLTE nicht vorgesehen ist.

                              P.S. März Update ist bei mir auch angekommen
                              P.P.S. der GPS Bug war auch dem Februar Update nicht behoben. Ein Neustart hat auch nur bis zum nächsten Start von Google Maps mit aktivertem Standortdienst geholfen.

                              Kommentar


                              • Zitat von NoIdea Beitrag anzeigen

                                Ah, OK, ja da gibts den, ich dachte den gäbs bei freien Geräten in der normalen Netzwahl. Da der im Servicemenü versteckt ist kann das natürlich ein Testmode sein für den VoLTE nicht vorgesehen ist.

                                P.S. März Update ist bei mir auch angekommen
                                P.P.S. der GPS Bug war auch dem Februar Update nicht behoben. Ein Neustart hat auch nur bis zum nächsten Start von Google Maps mit aktivertem Standortdienst geholfen.
                                Ich kenne das bei Sony nur so, sprich, über die Tastenkombination.
                                Hinweis: Dieser Beitrag könnte Ironie, Sarkasmus, Zynismus, eine eigene, subjektive Meinung enthalten!

                                Kommentar

                                Skyscraper

                                Einklappen
                                Lädt...
                                X