Ankündigung

Einklappen
Keine Ankündigung bisher.

SIM-Karte(n) und SYMBIAN: Handys "freezen" oder schalten sich aus

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • SIM-Karte(n) und SYMBIAN: Handys "freezen" oder schalten sich aus

    Ich bring's mal hier unter, weil das Problem nicht modellbezogen scheint, sondern anscheinend vom OS verursacht wird. Ein N8 fror mit der SIM-Karte eines OMV-Providers ein, und da es mittlerweile aus anderen Gründen unbrauchbar ist, habe ich es durch ein 808 ersetzt. Das friert jetzt zwar nicht ein, sondern stürzt lieber gleich ab = läuft hoch und schaltet sich selbst, läuft wieder hoch usw, also klassischer reboot. Das passiert mit SIM-Karten verschiedener Provider. Die selben Karten funktionieren sowohl in einem Samsung als auch in einem WP-Phone problemlos.
    Das Ganze spielt sich in Chile ab, wo ich wohne. Umes noch interessanter zu machen: In der Hauptstadt Santiago trat bzw. tritt das Problem nicht auf - nur ausserhalb. Ich habe alles, was mir einfiel, getestet und bin mit meinem Latein am Ende. Ohne SIM oder mit SIM, aber offline, funktioniert das 808 problemlos, einschl. WA bei WLan-Anbindung.

  • #2
    Ich würde mal probieren:
    1. Menü » Einstellungen » Verbindungen » Netz » Netzmodus: GSM bzw. 3G-only probieren
    2. Menü » Einstellungen » Verbindungen » Verwaltung » Mobile Datenverbindung » Hochgeschwindigkeitspaketzugang (HSPA): Deaktiviert
    3. Menü » Einstellungen » Verbindungen » NFC: Ausgeschaltet
    4. Menü » Einstellungen » Telefon » Sicherheit » SIM » Betreiberdienste bestätigen: Nein
    Weil Symbian/S60 abgeschrieben ist und die SIM-Hersteller wohl auch nicht mehr gegentesten, werden wir noch viele solcher Inkompatibilitäten sehen …
    Zuletzt geändert von Abi99; 08.02.2016, 12:31.

    Kommentar


    • #3
      Danke, abi99,
      3 und 4 stehen schon so wie vorgeschlagen, 2 finde ich nicht und 1 war auch schon mein erster Ansatz, allerdings ist das immer daran gescheitert, daß die Zeit extrem kurz war bis das Gerät sich wieder ausschaltete - und ohne SIM kann kein Netzwerkmodus konfiguriert werden.
      Nach ca. 1 Stunde Reaktionstraining und entsprechend vielen gescheiterten Versuchen habe ich es gestern abend schliesslich doch geschafft, "GSM" einzustellen und bis jetzt gab es keinen Reboot. "3G only" werde ich erst versuchen, wenn ich mich von dem gestrigen Marathon erholt habe, melde mich dann aber nochmal.

      Kommentar


      • #4
        Original geschrieben von imagomundi
        2 finde ich nicht
        Hatte sich ein Copy-und-Paste Fehler eingeschlichen, obwohl ich nochmals kontrolliert hatte. Habe den Menüpfad repariert. Grummel. Sorry. Das dürfte dann bei Dir die Ursache sein. Hast Du bereits das Update Network HSPA-PP Configurator auf den Geräten installiert?

        Kommentar


        • #5
          Der Link zum Configurator ist tot - vermutlich auch abgeschaltet wie so vieles von Nokia. Die .sis, die Du in dem englisch-sprachigen microsoft-answers Beitrag erwähnt hast (ppbit_configurator_v2_50.sis) ist im Internet nicht zu finden-zumindest nicht über Google.

          Dem Pfad aus 2. folgend habe ich nach "mobiler Datenverbindung" nur " mobile Datenverbindung" (>wenn nötig - wenn verfügbar) oder "Zugangspunkt" (den ich frei eingeben kann), aber keine Auswahl, HSPA zu deaktivieren.

          Vorsorglich noch die FW-Daten meines 808: Belle FP2 - FW 113.010.1507- PC 059M958

          Kommentar


          • #6
            Hier habe ich jetzt den "ppbit_configurator_v2.50.sis" gefunden. Leider ist die Seite/das Forums russischsprachig und ich möchte doch sichergehen, daß ich mir da nicht irgendetwas Unsinniges auf das 808 lade. Kann mir jemand, der russisch beherrscht, einen Hinweis geben, ob ich mit dieser ".sis" zumindest keinen Schaden anrichte, auch wenn es nur 2,93 kb sind?
            Oder fahre ich besser, wenn ich das auf der gleichen Seite etwas weiter unten verlinkte "network_feature_settings_update_v2.30.sis" (2,94 kb) installiere? Evtl. sogar beides zweckmässig/erforderlich?

            EDIT: Der ..2.30-Link öffnet nicht - damit ist die letzte Frage hinfällig.
            Zuletzt geändert von imagomundi; 22.02.2016, 22:39.

            Kommentar


            • #7
              Grundsätzlich mal eine Frage: ist diese Mühe es Wert, das Nokia noch zu nutzen?
              MfG ·······S·y·n·T·o·m··
              [BITTE KEINE WERBUNG EINWERFEN!]

              Kommentar


              • #8
                Ist das 808 meiner Frau - und die will nicht von Symbian lassen. Das 808 ist deshalb auch Ersatz für ein durch einen Wasserschaden unbrauchbar gewordenes N8, das sie ca. 5 Jahre genutzt hatte.
                Ich selbst nutze ein 920 und -vorwiegend- ein 640 DS LTE.

                Ich habe deshalb die Frage nach einer inhaltlichen Übersetzung aus dem russisch-sprachigen Forum gestellt.

                Kommentar


                • #9
                  Original geschrieben von imagomundi
                  Der Link zum Configurator ist tot
                  Ärgerlich, weil der Hyperlink noch ging, als ich das gepostet hatte.
                  Original geschrieben von imagomundi
                  Ich möchte doch sichergehen, daß ich mir da nicht irgendetwas Unsinniges auf das 808 lade.
                  Die SIS ist signiert von Nokia. Wenn Du
                  Menü » Einstellungen » Installationen » Installationseinstellungen » Software-Installation: Nur signierte
                  stellst (und das Datum auf irgendwas im Jahr 2014), kann wenig schief gehen. Aber eigentlich müsstest Du dieses und alle anderen Updates schon drauf haben, wenn Du vor Dezember 2015 noch alle Updates gezogen hattest. Oder hast Du das Gerät erst seit Dezember 2015 bzw. seitdem komplett zurückgesetzt?

                  Von der SIS gab es nicht verschiedene Versionen sondern offenbar verschiedene Varianten „ppbit_configurator_v2.10.sis (Nokia 700). Bei meinem Nokia 808 PureView bekam ich sogar ppbit_configurator_v2_40.sis. Dieser „Network HSPA-PP Configurator“ war im Online-Update als „3G-Netzwerkskomp.-Patch“ bzw. „3G network compatibility fix“ bezeichnet worden. Übrigens: Wenn Du eine Custom-ROM installierst, dann ist diese SIS normalerweise schon mit drin.
                  Original geschrieben von imagomundi
                  Dem Pfad aus 2. folgend habe ich nach "mobiler Datenverbindung" nur " mobile Datenverbindung" (>wenn nötig - wenn verfügbar) oder "Zugangspunkt" (den ich frei eingeben kann), aber keine Auswahl, HSPA zu deaktivieren.
                  Wenn Du in GSM-only oder im Offline-Profil bist, fehlt der Menüpunkt. Wenn Dein Nokia 808 PureView sofort neu startet, probiere mal einen Keller ohne Empfang oder 3G-only. Dann solltest Du den Menüpunkt sehen und umschalten können. Der Menüpunkt ist auch ohne diese SIS vorhanden.
                  Original geschrieben von SynTom
                  Ist diese Mühe es Wert, das Nokia noch zu nutzen?
                  Ja. Lass uns unseren Spaß. Das Problem besteht erst seit Dezember 2015, weil Nokia die Update-Server ausgeschaltet hat. Wer danach ein Nokia Belle neu aufsetzt bzw. zurücksetzt (aber keine Backups hat), der hat dann die Probleme. Aber in den Custom-ROMs sind alle diese Updates bereits enthalten. Das letzte Firmware-Update kam zwar im August 2012. Das letzte App-Update im August 2013. Aber das letzte Landkartenmaterial kam im März 2015. Damit (und einem Update der TLS-Zertifikate) ist ein Nokia Belle noch heute ein spannendes Telefon.

                  Kommentar


                  • #10
                    Bin wieder zurück in Santiago und hier funktioniert ja bekanntermaßen alles problemlos, habe aber am letzten Tag im Landesinneren noch von "GSM only" (damit funktionierte die vor allem benötigte Telefonie, die damit nicht funktionierende Datenverbindung habe ich über Tethering mit meinem 640 hergestellt) auf "3G" umgestellt, womit das Handy sofort wieder in die Rebootschleife fiel.

                    Problem hat offensichtlich mit der Datenverbindungsfähigkeit des 808 zu tun. Die selbe SIM funktionierte in meinem 640 und einem S4 mini außerhalb Santiagos ohne Probleme - umgekehrt führten die üblicherweise in diesen beiden Handys laufenden SIMs am selben Ort im 808 zur Rebootschleife.

                    Habe jetzt auch den Konfigurationspunkt zum Abschalten von HSDPA (erstmals) gesehen oder gefunden und HSDPA deaktiviert, vorerst ohne die ppbit_configurator.sis zu installieren. Die habe ich aber schon mal auf meinen PC heruntergeladen.
                    Erneut testen, ob mit der Deaktivierung von HSDPA das Problem gelöst ist, kann ich aber voraussichtlich erst wieder im Mai.

                    Kommentar


                    • #11
                      Nur zur Info: Diese SIS brauchst Du nur, wenn Du weiterhin HSPA nutzen willst.

                      Kommentar

                      Skyscraper

                      Einklappen
                      Lädt...
                      X