Ankündigung

Einklappen
Keine Ankündigung bisher.

Ipad 4 verliert Internetverbindung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ipad 4 verliert Internetverbindung

    Moin ,

    ich nutze mein Ipad 4 seit knapp zwei Jahren und das bisher problemlos.
    Seit einiger Zeit habe ich das Problem das ich die Internetverbindung verliere.
    Ich habe festgestell das ich am schnellsten wieder eine Verbindung bekomme wenn
    ich die Wlan Verbindung kurz ausschalte.

    Ebenso friert mitunter der Browser ein.

    Ich nutze als Browser Safari und verbunden bin ich mit einem Speedport W921V


    Ich wäre euch dankbar wenn ihr da ein paar Ratschläge für mich habt.



    Gruß

    Markus

  • #2
    Moin Markus,

    tritt das Problem auch mit anderen Endgeräten auf? Damit wir zumindest schon mal wissen, welches Gerät die Fehlerquelle ist. Generell kannst du schauen, ob die Firmware deines Routers aktuell ist.

    Zudem bitte mal die Netzwerkeinstellungen im iPad zurücksetzen. Aber beachte, dass jegliche WLAN-Schlüssel verloren gehen.

    Vielleicht klingt es etwas banal, aber nutzt du eine neue Hülle für dein iPad? Der Empfang könnte dadurch gestört werden. Habe ich alles schon erlebt.

    Und interessant zu wissen wäre noch, welche iOS Version du auf dem iPad nutzt.

    Viele Grüße Tobias P. von Telekom hilft

    Kommentar


    • #3
      Hallo,

      bisher ist es mir nur am Ipad aufgefallen , da ich damit am meisten surfe.

      Die Software des Router`s ist aktuell . Die Hülle die ich benutze ist ein Hartplastik-Case
      von Belkin,die ist auch schon ewig drauf. Ich habe sie jetzt aber mal entfernt und werde
      noch die Netzwerkeinstellung zurücksetzen.

      Dann gilt es zu beobachten.


      Danke für die Tip`s

      Kommentar


      • #4
        Okay, ich bin gespannt. Gib unbedingt Rückmeldung. Ich schaue in der Zwischenzeit trotzdem schon mal, ob es vielleicht noch andere mögliche Ursachen gibt.

        Viele Grüße Tobias

        Kommentar


        • #5
          Moin,


          und es läuft noch immer nicht mit dem Ipad ! Ich habe heute wieder eine Seite mit vielen Bildern angesurft und es wurden die Bilder nicht geladen. Daraufhin habe ich meinen Mac hochgefahren und die selbe Seite mit ihm angesurft, wo die Bilder sofort geladen wurden.

          Die Netzwerkeinstellung habe ich zurückgesetzt und als Software läuft 8.3

          Habt ihr da noch eine Idee ?



          Gruß

          Markus

          Kommentar


          • #6
            Danke für den Hinweis, das hat aber auch nicht geholfen.


            Gruß Markus

            Kommentar


            • #7
              Hast Du denn irgendwelche neuen WLAN-fähigen-Geräte oder welche mit fester IP-Adresse bzw. mit automatischer IP-Zuweisung.
              Das war bei uns oftmals das Problem. Ein Gerät hatte eine feste IP (WLAN-Drucker) und das störte (je nach dem, was zuerst an war), gerade bei einer Lease-Erneuerung der automatischen IP-Zuweisung. Auch Dualmodus mit 5GHz sorgt manchmal für Probleme.

              Ich habe bei mir zu Hause alles festgebügelt und den IP-Nummern-Kreis reduziert. Die meisten unserer Geräte (wenn alle an sind rund 15, 4x LAN über DLAN) haben eine feste IP-Adresse zugeordnet. Das hilft auch bei der Problemanalyse. Bis auch die Entertain-Router. Zudem haben wir ein Alternativ-WLAN über die Time Capsule.

              Die Speedport-Router sind manchmal labil. Oft hilft hier nur ein Stecker ziehen und wieder an das Stromnetz hängen.
              Auch reagieren sie manchmal etwas bockig auf die Einstellungen Kanal/Netzart/Max Geschwindigkeit.
              iMac 27 5K 2015, 1TB SSD, i7, 32GB, M395X
              iPad Pro 12.9 2G LTE 512GB, mini5 LTE 256GB
              iPhone Xs Max 512GB, Watch 4 44mm Edelstahl
              49x in den V-Listen; folgt mir auf Instagram

              Kommentar


              • #8
                Wir hatten fast das gleiche Prblem bei beidn unseren Ipads ... Zurücksetzen hat alllerdings geholfen, Danach funktionierte allles wieder ganz normal ... sit zwar ärgerlich, wenn man sich alles chon persönlich eingerichtet hat, aber .... was solls !

                Kommentar


                • #9
                  Es wird nicht besser ! Das mit den Ip Adressen bekomme ich nicht hin,dafür fehlt mir das Fachwissen.

                  Was mich nur wundert das es nur das Ipad betrifft, ich habe an dem Router noch einen Mac,Samsung Tab2,Blackberry Classic und ein OnePlus One alle laufen ohne Probleme.

                  Kommentar


                  • #10
                    Kann auch einfach ein Hardware-Schaden sein. WLAN-Module rauchen auch mal ab. Dann hast Du die wildesten Effekte, weil die noch teilweise gehen.

                    Mein Tipp: Das neuste iOS über iTunes mittels Recovery-Mode aufspielen. Hast Du danach das Problem immer noch, kann das Apple iPad in Rente. Welche Firmware hast Du auf Deinem Speeport W 921V?

                    Kommentar


                    • #11
                      Hat nix mit der Hardware zu tun, bisher hatte (und hat) jedes meiner iPad (1/2/3/Air/mini/mini 2) Probleme mit dem Speedport. Liegt zu 100% am Router.

                      Das iPad (oder der Router) trennt in unregelmäßigen Abständen die Verbindung, diese kommt nach wenigen Sekunden automatisch wieder. Manchmal mußte ich sie auch manuell aktivieren. Super nervig bei downloads.

                      Habe IP und Kanal manuell vergeben. Bin leider geschäftlich auf den Speedport angewiesen, da die Telekom bei Fehlern sonst alles auf den "anderen" Router schieben kann.
                      Dieses Konto wurde deaktiviert (für immer)

                      Kommentar


                      • #12
                        Danke für die Info ! Gibt es denn eine Alternative zu den Routern ?
                        Wir haben hier auch Entertain und ich weiss nicht ob es auch mit einem anderen Router läuft.


                        Gruß

                        Markus

                        Kommentar


                        • #13
                          Original geschrieben von dragon-tmd
                          ...

                          Habe IP und Kanal manuell vergeben. Bin leider ... auf den Speedport angewiesen, da die Telekom bei Fehlern sonst alles auf den "anderen" Router schieben kann.
                          Korrekt, nur so geht es, die Ausfälle auf ein Mindestmaß zu reduzieren. Habe das nur noch ein- zwei Mal im Monat. Und 19 Geräte steuern abwechselnd den Router an.

                          Bei mir hat folgendes zum Erfolg geführt:

                          - feste IP für jedes Gerät vergeben, bei dem das möglich ist. Ne Liste führen, wer welche IP hat, hilft bei der Problembehandlung, Geräteaustausch -was kann ich für eine IP nehmen etc.- . Bitte berücksichtigen, dass ein Endgerät manchmal zwei IP-Adressen benötigt (z.B. Laptop WLAN und Laptop-LAN-Buchse)
                          - bei Geräten, bei denen man keine feste IP vergeben kann (z.B. manche TV's, Entertain Receiver usw.) den Nummernkreis der durch DCHP zugewiesenen IP-Adressen deutlich reduzieren. Wie, weiter unten.

                          Meine Einstellungen im jeweiligen iOS-Endgerät

                          Einstellungen > WLAN > beim entsprechenden auf das i im blauen Kreis tippen > dann von DHCP auf statisch wechseln; dort habe ich z. B. folgendes eingetragen:

                          IP-Adresse, z.B. 192.168.2.103 (beim nächsten Endgerät dann .. .104 etc.)
                          Teilnetzmaske 255.255.255.0
                          Router 192.168.2.1
                          DNS genau so: 192.168.2.1, 192.168.2.1
                          Such-Domain Speedport_W723_V_Typ_A_01_010 (die Bezeichnung findet man im Speedport-Konfigurationsmenü unter Netzwerk > LAN > Routername

                          Routereinstellung
                          Netzwerk > DHCP
                          > Lease alle 3 Wochen, bedeutet, dass alle Geräte, bei denen sich keine feste IP manuell einstellen lässt, vom Router eine neue IP-Adresse nach dem Zufallsprinzip innerhalb eines vorher definierten Routerkreis bekommen (vergleiche nochmals mit dem Text weiter oben). Fällt die Zufalls-IP z.B. auf eine 103. und du hast die Nummer vorher fest (z.B. WLAN-Drucker) vergeben, dann kommt es zu Konflikten, wenn du das Gerät mit der Nummer wieder einschaltest (Gerät wlant nicht, Drucker kann nicht mehr über WLAN angesteuert werden, den Drucker würde ich eh mit einer festen IP belegen, kann man in den Drucker-Einstellungen je nach Drucker festlegen)
                          Deshalb: Start- und End-IP-Nummernkreis so definieren, dass die festen IP-Adressen, die du im jeweiligen Gerät manuell definierst, darin nicht vorkommen, damit keine Konflikte entstehen können.

                          Netzwerk > WLAN >
                          Übertragungsmodus b+g+n
                          Sendeleistung Hoch
                          Kanal Auto oder einen finden, der optimal ist.
                          Geschwindigkeit max 300 MBit > Haken raus

                          In zwei anderen Räumen habe ich noch eine Time Capsule und eine Airport Express von Apple laufen, die über ein DLAN-Teil bzw. über einen LAN-Switch (der Multicast/Igmp Snooping/Internet-TV handeln kann, siehe hier: http://www.schnulpe.de/?p=532). Aber das benötigt man nicht unbedingt, was Dein Problem anbelangt.
                          Zuletzt geändert von derAL; 20.06.2015, 11:34.
                          iMac 27 5K 2015, 1TB SSD, i7, 32GB, M395X
                          iPad Pro 12.9 2G LTE 512GB, mini5 LTE 256GB
                          iPhone Xs Max 512GB, Watch 4 44mm Edelstahl
                          49x in den V-Listen; folgt mir auf Instagram

                          Kommentar


                          • #14
                            Dongiganti, welche Firmware hast Du im Speedport? Ging ja Jahre lang bei Dir. Vielleicht hat das letzte Update was kaputt gemacht. oder Du hast ein neues Gerät hinzugefügt. Du könntest auch einfach eine Apple Airport Express holen – musst nur anstöpseln – Speedport-WLAN in iOS ignorieren – fertig.

                            Kommentar


                            • #15
                              Als Softwareversion habe ich die 1.38 drauf . Dieses Update habe ich per Hand durchgeführt , es hat sich aber nichts gebessert.
                              Ob ich die Einstellung von der AL umsetzen kann weiß ich noch nicht ,ich bin was Computer angeht mehr der Endverbraucher.

                              Das Apple Airport Express würde meine Probleme auch in den Griff bekommen ? Dann wäre das ja die schnellste Lösung, obwohl ich ja jeden Monat Miete bei der Telekom bezahle.

                              Ich möchte mich aber zwischendurch schon mal für eure Hilfe bedanken.



                              Gruß

                              Markus

                              Kommentar

                              Skyscraper

                              Einklappen
                              Lädt...
                              X