Beiträge von pomnitz26

    Tja, dann scheint da der Ausbau geklappt zu haben. Hier im südlichen Thüringen ist an den Standorten mit n28 und L8/G9 maximal 30 Mbits drin. Und das ist ein guter Wert. Wenn's schlecht läuft, 10-20 Mbit. Das ist dann für mich nicht gelungen, sondern absolut in die Hose gegangen.

    Andere wären über solche Werte im Festnetz begeistert.


    Ansonsten sehe ich es wie der 5G User hier. o2 verdichtet Stück für Stück, Festnetz kann jetzt auch bewegte Bilder und ich gönne mir den Luxus nun auch. Bisher war das alles Aufgabe des LTE Routers was o2 mir zwar verboten hatte aber doch akzeptierte. Der Datenhunger über Mobilfunk ist einfach zu groß geworden. Mit 100MBit ist mein Handy auch nicht schneller als mit 10MBit. Bis der letzte Sektor auf LTE umgestellt wurde kann man auch mal ins 2G oder sogar ins totale Funkloch fallen. Da wo o2 jetzt schon auf dem Land mit drauf gegangen ist hätte ich das niemals erwartet. Die 147MBit in der 5G 700/800MHz Kombination sind auch nur noch über den Sektor der Richtung Wald sendet möglich. Also wird eine zusätzliche Station in die Mitte gesetzt. Mehr kann ich aus meiner Sicht nicht erwarten.

    Steht direkt auf der Livecheck Seite von o2, auch wenn ich gar keinen Standort eingebe.

    o2 Livecheck

    Zitat

    Live Check vor Ort

    Aufgrund von notwendigen Netz-Modernisierungsmaßnahmen kann es am Mittwoch (30.11.) in Teilen von Erfurt von ca. 8 bis 17 Uhr zu vorübergehenden Einschränkungen bei der mobilen Telefonie und Datennutzung kommen, was wir sehr bedauern. Unsere Netztechniker:innen erweitern das Transportnetz, das die Mobilfunksignale von den einzelnen Mobilfunkstandorten transportiert. In diesem Zuge tauschen wir die bestehende Technik gegen neue Hardware aus. Durch diese technische Erweiterung der Kapazitäten für die steigende mobile Datennutzung und unseren kontinuierlichen 5G-Ausbau sorgen wir dafür, dass unseren Kund:innen in Erfurt ein noch leistungsfähigeres o2 Mobilfunknetz zur Verfügung steht.

    Ich kann mich bei WIFI-Calling absolut gar nicht beklagen. Ein Bekannter im Funkloch aller Betrieber außer o2 auch nicht. Selbst bei 2 Repeatern hinter der Box funktioniert das durchgehend. Es war mal anders, das stimmt. Von der Qualität her ist mir WiFi-Calling noch lieber wie 2G Telefonie. Bei 4G mit ein bis zwei Balken wird das sowieso sofort zurück gestellt. In meinen Xiaomi kann ich nur bei o2 Anrufe über WLAN ein- und ausschalten und zusätzlich noch entscheiden ob WLAN oder Mobilfunk bevorzugt werden sollen. Bei WIFI 6 bin ich noch nicht angekommen. Mit der FritzBox über Telekom Festnetz und entsprechenden Repeatern klappt es wunderbar, über einen WIFI 6 Speedport dagegen nur um das Gerät herum und im Übergang zum Repeater gar nicht. Huawei und Samsung verhalten sich ähnlich.


    Die Congstar SIM hat bei WIFI-Calling schon wieder im selben Gerät andere Einstellungen und wegen besserem LTE ist WLAN nicht immer nötig sondern nur wenn man das Handy in die Hand nimmt.

    In 06647 Klosterhäseler (An der Poststraße) ist am Vodafone Standort am Kindergarten nun auch o2 5G von meinem Handy angezeigt ein neuer Standort aktiv. Da schon einer in Wischroda und Eckartsberga ist hätte ich das nicht erwartet. Leider reicht es wie Vodafone ebenfalls nicht durch alle Werkshallen bis ins letzte Loch. Gesendet wird wie nach dem Umbau in Wischroda auch 700MHz NSA / 800MHz LTE/ 900MHz GSM und LTE. In der ganz aktuellen o2 Karte ist er bereits drin aber seine Abdeckung ist noch nicht vermerkt.


    Ich hoffe nur das da nicht wieder Fehler bei mir drin sind. Kann gerne noch mal jemand nachschauen. CellID wird mir 33369-21 bis 23 und bei 900MHz 31 bis 33 angezeigt. EDGE in 2G war vierstellig und brachte Webradio sofort ohne Puffern.


    Der Standort bereichert meinen Arbeitsplatz wo man kein Handy haben darf sehr stark. Selbst 7km weg daheim kommt er auch noch an. Die 100/50MBit waren locker drin.

    Ganz so schlimm ist es mit meinem o2 TV nicht aber leider ähnlich. Der Fritz 6890 LTE Router mit Telekom Festnetz muss nur auf das nicht mal von o2 angegeben empfangbare LTE umgestellt werden und schon läuft es trotz einstelligen MBit Werte. Ich glaube auch nicht wenn ich das Festnetz von 50 auf 100MBit erhöhe das es besser wird.

    Ja, dass kann sein, z.B. wenn ihr an verschiedenen POPs hängt.


    Vllt. Auch mal IPv6 de- oder aktivieren (je nachdem was gerade ist) könnte auch helfen (kann man ja auch nur auf den Endgeräten an- oder abschalten).

    Danke. Gleich mal ausprobiert. Bei tagesschau24 ist die Schrift immer noch total ruckelig. Grundsätzlich sind bei o2 LTE und bei Telekom Festnetz bei beiden IPv6 aktiviert. Bei o2 ging IPv6 vor 2 Jahren noch gar nicht aber mit o2 ruckelt ja auch nichts, bei Telekom Festnetz schon. Beide haben in den IPv6 Einstellungen DHCPv6 Rapid Commit verwenden aktiv. Selbst wenn ich alles deaktiviere und nur IPv4 verwende bleibt es unverändert.


    Vielleicht hat jemand noch eine ähnliche Idee?