alles zum neuem o2 Kundenforum

  • Steven Wort


    Bei mir steht da "Bitte warten" dazu tanzen nackige Balinesierinen mit Baströckchen.


    Gruß Coltan ;-)

    "It's not denial. I'm just selective about the reality I accept."

  • Zitat

    Original geschrieben von pithein
    Bei o2kundenforum.de lande ich bei ICQ Beta Test.
    Erhalte ein 12stelliges PW.
    Gibts noch ein anderes Kundenforum?


    So wird die Seite auch nicht heißen...


    Ich werde gelinkt auf forum.o2online.de


    Aber man muß scheinbar für die Anmeldung Kunde sein, so wie ich das sehe.
    Also man muß sich erst in seinem o2 Account anmelden.

    Smartphone: Xiaomi 11T Pro 256GB
    Mobilfunk: ja!mobil SmartPlus 5G (12GB) für 14,99€/28 Tage
    Festnetz: Vodafone GigaCable Max 1000 @FB6591

  • Auf der Startseite von Mein O2 steht was von O2 Forum und dadrunter "Bitte warten". Scheinen also noch am arbeiten zu sein....


    Das neue Design scheint aber ganz gut zu werden. Da sieht man nun auf der Startseite nachdem anmelden auch direkt ob die neue Rechnung da ist etc. :)

    Telekom Magenta Mobil XL Premium

    Apple iPhone 15 Pro Max 1 TB Titan Black |Apple iPhone 14 Pro Max 1 TB Space Black | T Phone Pro

  • Zitat

    Original geschrieben von Vari3b
    Ich glaube da müssen wir noch was warten , so ganz rund Läuft es da wohl noch nicht :)


    Vielleicht sollte ich mal den Floppyspeeder einschalten ?

  • Also bei mir läuft es ohne Probleme, konnte mich unter "Meine Daten" für das Forum anmelden und das Forum ist auch freigeschaltet.

  • Zitat

    Original geschrieben von suschi
    Also bei mir läuft es ohne Probleme, konnte mich unter "Meine Daten" für das Forum anmelden und das Forum ist auch freigeschaltet.

    Deinen Nick habe ich im Forum eben schon gesehen, aber ich kann mich selbst nicht anmelden.

  • Zitat

    Original geschrieben von StevenWort
    Ich bekomme jetzt nur die Meldung: "Die Registrierung wurde temporär deaktivert. Bitte versuchen Sie es später noch einmal."


    Hatte ich auch, und 30 Sekunden später gings dann doch.

  • Zitat

    Original geschrieben von schinge
    Hatte ich auch, und 30 Sekunden später gings dann doch.

    Ich habe nun einmal den Browser komplett geschlossen, mich erneut angemeldet ... und schon klappte die Registrierung. :-)


    Bye-bye Telefon-Treff? ;)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!