Beiträge von pomnitz26

    Ich kann mich bei WIFI-Calling absolut gar nicht beklagen. Ein Bekannter im Funkloch aller Betrieber außer o2 auch nicht. Selbst bei 2 Repeatern hinter der Box funktioniert das durchgehend. Es war mal anders, das stimmt. Von der Qualität her ist mir WiFi-Calling noch lieber wie 2G Telefonie. Bei 4G mit ein bis zwei Balken wird das sowieso sofort zurück gestellt. In meinen Xiaomi kann ich nur bei o2 Anrufe über WLAN ein- und ausschalten und zusätzlich noch entscheiden ob WLAN oder Mobilfunk bevorzugt werden sollen. Bei WIFI 6 bin ich noch nicht angekommen. Mit der FritzBox über Telekom Festnetz und entsprechenden Repeatern klappt es wunderbar, über einen WIFI 6 Speedport dagegen nur um das Gerät herum und im Übergang zum Repeater gar nicht. Huawei und Samsung verhalten sich ähnlich.


    Die Congstar SIM hat bei WIFI-Calling schon wieder im selben Gerät andere Einstellungen und wegen besserem LTE ist WLAN nicht immer nötig sondern nur wenn man das Handy in die Hand nimmt.

    In 06647 Klosterhäseler (An der Poststraße) ist am Vodafone Standort am Kindergarten nun auch o2 5G von meinem Handy angezeigt ein neuer Standort aktiv. Da schon einer in Wischroda und Eckartsberga ist hätte ich das nicht erwartet. Leider reicht es wie Vodafone ebenfalls nicht durch alle Werkshallen bis ins letzte Loch. Gesendet wird wie nach dem Umbau in Wischroda auch 700MHz NSA / 800MHz LTE/ 900MHz GSM und LTE. In der ganz aktuellen o2 Karte ist er bereits drin aber seine Abdeckung ist noch nicht vermerkt.


    Ich hoffe nur das da nicht wieder Fehler bei mir drin sind. Kann gerne noch mal jemand nachschauen. CellID wird mir 33369-21 bis 23 und bei 900MHz 31 bis 33 angezeigt. EDGE in 2G war vierstellig und brachte Webradio sofort ohne Puffern.


    Der Standort bereichert meinen Arbeitsplatz wo man kein Handy haben darf sehr stark. Selbst 7km weg daheim kommt er auch noch an. Die 100/50MBit waren locker drin.

    Ganz so schlimm ist es mit meinem o2 TV nicht aber leider ähnlich. Der Fritz 6890 LTE Router mit Telekom Festnetz muss nur auf das nicht mal von o2 angegeben empfangbare LTE umgestellt werden und schon läuft es trotz einstelligen MBit Werte. Ich glaube auch nicht wenn ich das Festnetz von 50 auf 100MBit erhöhe das es besser wird.

    Ja, dass kann sein, z.B. wenn ihr an verschiedenen POPs hängt.


    Vllt. Auch mal IPv6 de- oder aktivieren (je nachdem was gerade ist) könnte auch helfen (kann man ja auch nur auf den Endgeräten an- oder abschalten).

    Danke. Gleich mal ausprobiert. Bei tagesschau24 ist die Schrift immer noch total ruckelig. Grundsätzlich sind bei o2 LTE und bei Telekom Festnetz bei beiden IPv6 aktiviert. Bei o2 ging IPv6 vor 2 Jahren noch gar nicht aber mit o2 ruckelt ja auch nichts, bei Telekom Festnetz schon. Beide haben in den IPv6 Einstellungen DHCPv6 Rapid Commit verwenden aktiv. Selbst wenn ich alles deaktiviere und nur IPv4 verwende bleibt es unverändert.


    Vielleicht hat jemand noch eine ähnliche Idee?

    Ich habe hierzu mal eine Frage.


    Meine FritzBox 6890 LTE mit Festnetz der Telekom liefert mir 50/10MBit bei einem Ping von 6 - 8ms. Ein Android TV von Philips per LAN und einen 4K Fire TV Stick per 5GHz WLAN haben o2 TV M. LTE dient dort nur als Ersatzleitung und baut sich erst auf wenn DSL unterbrochen ist. Das habe ich extra so eingestellt.


    Bei beiden fängt das Bild bei o2 TV nach wenigen Sekunden an zu Puffern und ruckelt ab dann. Dieser Effekt geht immer ab ungefähr 5 Sekunden nach dem Umschalten los. Das kann ich mir nicht ansehen, lieber SD TV über Satellit. Bei Youtube dagegen fangen beide sofort und ohne Probleme mit der vollen 4K Auflösung an.


    Nun kommt aber das seltsame. Nehme ich das Festnetz raus und nutze nur o2 LTE als Zugangspunkt welches nur noch um die 7/4MBit bei einem Ping von minimal 50ms liefert schafft es o2 TV über Stunden ruckelfrei zu laufen. Das Problem ist das da ordentlich Datenvolumen verbraten wird. Die LTE Werte waren vor 5 Jahren noch deutlich besser aber das war über die Jahre abzusehen.


    Warum schafft man o2 TV mit dem miesen LTE Zugang von o2 eigentlich hervorragend und mit dem hoch angesetzten Festnetz gar nicht? Auch die Priorisierung oder alle anderen Geräte aus dem Heimnetz zu entfernen bringt keine Besserung.

    https://twitter.com/telefonica…&t=yE56YLb5ZDkflO9-QGIyVg