Beiträge von Kirkage

    Vor ein paar Tagen wurde ein neuer Mast bei 34613 Schwalmstadt-Allendorf aufgestellt. Soweit ich weiß, sollte es auch einer von der Telekom sein.

    Es dauert ja dann meistens noch viele Monate bis ein solcher neuer Mast online geht.

    ich tippe auf mehr als ein Jahr.


    Leider dauert das bei DFMG / Telekom ehlendig lange. Hier wurde im Sommer nen Mast hochgezogen - seit dem ist nix passiert.


    o2 schafft das deutlich schneller.

    In 48493 Wettringen, Ortsteil Haddorf, steht seit kurzem auch ein Vodafone MRT, eNB 400123. Nordöstlich davon hat VF im Kaff "Ohne" (NDS) den GSM900 only am Winrad mit Band 20 und 28 ausgestattet (eNB 209838).

    Diese Gegend war durch VF lange unterversorgt. Die Telekom hat in diesem Gebiet einen Mast im Wettringer Ortsteil "Bilk" (eNB 125722) und in Haddorf am See am Strommast (eNB 158768). o2 versorgt nur mit der eNB 50355.


    Weis nicht ob das jetzt ein Anzeigefehler ist oder ob MOCN Standorte tatsächlich irgendwie zwei TACs haben:


    In der normalen Ansicht wird zwar für beide Netze die TAC 38515 angezeigt, aber in den Logs wird sie nur für die Telekom mit TAC 38515 erfasst, für o2 mit der "normalen" TAC 58653.

    hier hatte letztens ein Telekom Sender eine MOCN TAC (o2), seit dem letzten Scan durch CM ist diese aber wieder weg und die alte Telekom TAC ist wieder da.

    Ich habe es bei Tk auch schon erlebt, dass ein Standort ca. 2 Jahre abgeschaltet wurde, irgendwann eine Modernisierung erfolgte und dann wieder ans Netz ging ..

    Bei der TK dauern Prozesse einfach unendlich langsam. Hier wurden im Sommer 2022 zwei neue Masten gebaut, seit dem ist nix passiert.


    Ein 02 Neubau hier wurde hochgezogen und war 4 Wochen später on air.

    War ich finde es schonmal gut das die D-Netze dort wo sie den Umbau auf LTE nicht rechtzeitig hinbekommen haben einfach UMTS weiterlaufen lassen.

    Wenn man bedenkt das o2 damals im Dezember 2016 vielen Kleinstädten wo E-Plus UMTS das einzige o2 Breitbannetz war einfach abgeschaltet hat, der Umbau auf blaues Netz dann aber teilweise bis zum Herbst 2017 gedauert hat.

    ja, einerseits ist das natürlich gut, zeigt aber auch, dass man einfach den Ausbau verschlafen hat. Gerade bei Vodafone.


    o2 damals war schon heftig, da hast du Recht.


    hier bei mir gabs damals E-Plus LTE1800 von zwei Standorten aus was abgeschaltet wurde, bis heute hat es o2 nicht geschafft, über den LTE Band1 Sparausbau hier angemessenes Netz zu präsentieren.

    In 48629 Metelen sendet Vodafone vom Telekom Mast mitten im Ort noch immer nun mit 3G (auch kein 2G). LTE gibts nur vom Windrad außerhalb des Ortes.

    das Windrad außerhalb hat man nun mit Band 1,3,8,20,28 umgebaut und natürlich in der örtlichen Presse eine 5G Jubelmeldung rausgehauen, am Mast im Ort gibts weiterhin 3G only. Das stand nicht in der Zeitung.