Beiträge von ambus

    Re: OTA-Update "o2-de+" wird zu "o2-de"


    Zitat

    Original geschrieben von Senfdazugeber
    O2 scheint ein OTA-Update durchgeführt zu haben um das EFPNN Feld (PLMN Network Name) auf der SIM-Karte zu aktualisieren. 26203 wird mir nun als "o2-de" statt "o2-de+" angezeigt.


    Aber das ist nicht durchgängig so, oder?


    Ich mach hier die Erfahrung (Netzgebiet Süd), dass LTE seit dem Recoloring grundsätzlich „o2-de“ ist, aber UMTS und GSM je nach Zelle entweder schon „o2-de“ oder noch „o2 - de+“. Das ist auch relativ träge, sodass die Anzeige des neuen oder auch des alten Namens jeweils durchaus auch einige Stunden beibehalten wird, selbst wenn sich das Handy von neuen in alte Zellen oder von alten in neue Zellen umbucht.

    Zitat

    Original geschrieben von Anja Terchova
    T-Mobile ist fast in jedem Dorf mit UMTS oder LTE, meistens sogar mit UMTS und LTE vertreten, aber die Sendeleistung ist oft so schwach, das man am Ortsrand oder wenn man unguenstig zwischen den Stationen wohnt, vor die Tuer muss das man ueberhaupt Netz hat


    Sag mal, Anja, warum verwendest du denn immernoch konsequent „T-Mobile“? Die Marke wird seit 2010 oder so nicht mehr in Deutschland verwendet, sondern nur noch „T“ oder „Telekom“. Du nennst ja auch die ehemaligen o2- und E-Plus-Netze mittlerweile Telefónica-Netz und verwendest weder VIAG Interkom noch Mannesmann noch D2 privat…

    Zitat

    Original geschrieben von marcometer
    Gute Apps für den Umgang mit (LTE) Sendern und der Zuordnung von Zellen sind:
    - Cellmapper
    - Network Signal Guru (nur nutzbar bei vorhandenem root, dann aber unschlagbar)
    - Network Cell Info Lite
    - Cellwidget (nur den Standorten nicht vertrauen)


    Wie findet ihr denn NetMonitor Cell Signal Logging?

    Wenn jetzt wirklich so langsam das Ende von 206-07 greifbar ist: Werden denn neue SIM-Karten bei o2 nun auch mit einer 26203-IMSI ausgegeben, oder ist da noch 26207 Standard (also jetzt nicht-migrierte Verträge)? Und hat das überhaupt Auswirkungen, also z.B. beim Roaming im Ausland oder so?

    Jetzt ist auch hier in Tübingen der LTE-Mast von der Netzkennung auf 262-03 und von „o2 - de“ zu „o2-de“ (ohne Leerzeichen) geswitcht. UMTS/GSM schwankt immer wieder zwischen „o2-de“ und „o2 - de+“.
    Die alte Netzkennung „o2 - de“ (mit Leerzeichen) habe ich seit dem Recouloring von GSM/UMTS auf 262-03 nicht mehr gesehen, nur bis heute im LTE-Netz noch.

    Schon komisch. Bist du denn sicher, dass der 1&1-Tarif wirklich auch im Vodafone-Netz geschaltet wurde? Oder ist das vielleicht doch in den Telefónica-Netzen, bei 1&1 falscherweise als E-Netz bezeichnet?

    So, die E-Plus-Abschaltung und damit die deutlich schlechtere Performance und Abdeckung hier im Süden habe ich als Anlass genommen, meinen Vertrag (wieder) zu kündigen. Man schickte mir auch die E-Mail, dass man für mich ein Angebot vorbereitet hätte (Laufzeit ist noch einige Zeit, VVL noch nicht möglich). Sonst gab es in so Fällen ja meist 6x5€ oder sowas, aber der Mitarbeiter meinte, er könne mir preislich gar nicht entgegen kommen, weil ich schon 50% Rabatt auf die GG hätte. Das ginge nicht mehr. Einzig eine neue SIM-Karte oder ein Inhaberwechsel oder sowas könne man mir kostenlos anbieten, wenn das in Frage käme…


    Ja, das ist echt übel. In der Altstadt ist man praktisch komplett offline zurzeit. Ein ehemaliger Doppelstandort in der Weststadt wurde aber vor kurzem umgebaut, hat neue CIDs und liefert jetzt 22 Mbit/s down, 4 Mbit/s up und einen Ping von 30–50. Das lässt zumindest ein klein wenig hoffen. LTE ist laut STOBs aber erstmal nicht geplant.

    Zitat

    Original geschrieben von peterdoo
    Die Unterscheidung ging nur anhand vom Netzcode 26203 oder 26207. Vielleicht bucht sich dein Handy ins LTE ein und zeigt dann o2-de an. Beim LTE wird angeblich trotz Turbo-Konsolidierung noch immer 26207 verwendet.


    Zitat

    Original geschrieben von Anja Terchova
    Entweder hast du dann morgens LTE Netz (das laeuft noch ueberall unter 262.07) oder das Handy zeigt nach dem Einschalten einfach kurz Heimatnetz an egal welches Netz es empfaengt.


    Ist bei dir irgendwo LTE in der Naehe und deshalb gelegentlich empfangbar?


    Ne, das ist definitiv kein LTE. Es wird mir auch 262.03 im Netmonitor angezeigt. Es gibt bei mir drei Darstellungen:


    LTE:
    262.07: „o2 - de“ (mit Leerzeichen)
    GSM/UMTS:
    262.03: „o2-de“ (ohne Leerzeichen)
    262.03: „o2 - de+“


    Die Netzanzeige ohne + und ohne Leerzeichen kam bei mir direkt nach dem Recolouring auf 03. Es sieht fast so aus, als ob in manchen Nächte immer wieder versucht wird, „o2 - de+“ auf „o2-de“ umzuschreiben und dann klappt das aber nicht dauerhaft. Oder es liegt daran, dass hier nach dem Recolouring eine neue CID aufgetaucht ist, in der das anders läuft. Ich kann es mir jedenfalls nicht erklären. Was wird denn bei anderen angezeigt, die in den Gebieten des Recoulurings sind?

    Wie kommt es eigentlich, dass im kürzlich turbo-konsolidierten Gebiet (Süddeutschland) die Netzanzeige im 03er nur manchmal, meist früh morgens, „o2-de“ ist, sonst aber fast immer „o2 - de+“. Ich dachte, das wird einmal mit einer stillen SMS auf der SIM angepasst? Aber warum wechselt das hin- und her?